Poker Stars klienten fryser

#1| 0

Har idag 2 gange oplevet, at PS-lobbyen og bordene fryser, mens jeg dog stadig kan høre lyden af at der sker noget.

Jeg kan så samtidig ikke gøre noget/aktivere på nogen af dem eller aktivere lobbyen.
Har været nødt til at genstarte lobbyen, hvorefter det så har virket upåklageligt. Min internet forbindelse har imens fungeret fint.
Er der andre, der har haft lignende oplevelse idag?
Mvh
/J

Redigeret af Doctor2d d. 30-01-2016 18:53
30-01-2016 18:22 #2| 0

Jeg har oplevet det adskillige gange igår og idag.

30-01-2016 18:28 #3| 0
Tsunemi skrev:Jeg har oplevet det adskillige gange igår og idag.

Tak :)
Glad for at det ikke er min battlestation, der fucker op!

30-01-2016 18:31 #4| 1

Du kan jo bare ændre overskriften !!


Min fryste også i går, i dag ingen problemer.

30-01-2016 18:34 #5| 0

Samme her. To gange igår og en gang idag. Pisse irriterende!

30-01-2016 18:43 #6| 0

Jeg oplevede det en enkelt gang i går aftes. Omkring 21-22 tiden. Jeg brugte et par minutter på at trykke på knapper der ikke virkede, og visuelt kun var halvt til stede. Jeg lukkede alle borde og stars via alt+ctrl+delete og startede Stars op igen. Så virkede det resten af aftenen uden fejl.


Men jeg nåede da at scanne computeren i mellemtiden... Og tænke grundigt over hvilke lyssky sider jeg har besøgt for nylig.

30-01-2016 18:48 #7| 0

Samme her!
Skete i går, 3-4 gange fra 21ish>03.00.
Skete også i torsdags, natten til fredag, dog kun 1 gang, ved 01 tiden.

Træls når det sker inde i en pot...

30-01-2016 18:57 #8| 3

Så skal Stars support da lige have en besked og et link til denne tråd.
Kan se, at jeg opdaterede til ny PS-klient idag - Går ud fra, at det er en bug i den.

30-01-2016 19:05 #9| 0
Doctor2d skrev:Så skal Stars support da lige have en besked og et link til denne tråd.
Kan se, at jeg opdaterede til ny PS-klient idag - Går ud fra, at det er en bug i den.

Jeg opdaterede også for 1-3 dage siden..

30-01-2016 19:50 #10| 0

Jeg har den seneste tid oplevet problemer med pt4 når den kører med Stars. Så kan der komme en fejlmeddelse fra stars ang. Gui processor og så skal man genstarte klienten.
Ret nederen når man spiller 4x spin go og man har ingen dc time på Stars i de spil. Griber mobilen og logger ind og man er røget ud af alle 4. Sket 3 gange i sidste månede 😳

30-01-2016 19:53 #11| 0

Skete lige igen... FEDT

30-01-2016 20:24 #12| 0

Kan ikke umiddelbart finde noget om problemet på twoplustwo. Måske det kun er den danske klient.
Har oplyst PS support om problemet og spiller ikke mere inden, det er løst.
4 gange frys på 4 timer er 4 gange for meget!

30-01-2016 20:54 #13| 0

Og igen.. FEDT.

Jeg sidder i turneringer, så jeg kan ikke bare stoppe.. Men det sidste dag det her..

30-01-2016 23:20 #14| 0

skete

For mi flere gange i torsdags med +5 borde..


Nu det lige sket igen:/

30-01-2016 23:35 #15| 0
gizzar skrev:skete
For mi flere gange i torsdags med +5 borde..

Nu det lige sket igen:/

Det virker ligeledes som om, at dit tastatur også fryser ;)

30-01-2016 23:42 #16| 0
Kasperfb skrev:
Det virker ligeledes som om, at dit tastatur også fryser ;)

Skrevet fra mobil så ikke helt nej:P

31-01-2016 00:54 #17| 0

Har i været inde i joblisten og kigge?

Har selv haft problemer, hvor en HM2-fil pludselig flipper ud, og tager alt ledig computerkraft..

31-01-2016 01:13 #18| 0

Skete en gang til i sessionen. Tilt.

Joblisten er clean. Ingen problemer.
PokerStars under joblisten, fryser ikke eller "stiger" i værdi eller noget. Det fryser bare og går sort osv, intet som man kan "se hvorfor"...

Har scannet pc, intet.

Reinstaller PS inden jeg spiller igen og håber.


31-01-2016 01:21 #19| 0
MFNN skrev:Har i været inde i joblisten og kigge?
Har selv haft problemer, hvor en HM2-fil pludselig flipper ud, og tager alt ledig computerkraft..

Det har helt sikkert noget med den nye opdatering at gøre og intet at gøre med manglende ledig computerkraft, da det udelukkende er PS-klienten, der fryser.
PS har meldt ud - generelt omkring deres lagproblemer idag - på twoplustwo

http://forumserver.twoplustwo.com/61/mtt-community/lag-issue-some-information-our-progamming-team-1586688/
men ikke specifikt det har problem, vi her i tråden har beskrevet.



Redigeret af Doctor2d d. 31-01-2016 01:26
31-01-2016 11:13 #20| 2

smider en mail afsted senere, mistede alligevel en del BB og missede et par fine hænder med action..


Skal nok melde op hvad de svare..

31-01-2016 15:42 #21| 0

fedt den fryser fedt i en 50k pot....da jeg logger ind igen er min hånd foldet ....grrrrrrrr

31-01-2016 15:47 #22| 0

det var også et relativt udbredt problem da de gik fra den gamle klient til den nye(var det ikke 6 til 7) i starten.

Nu er de så kommet med en relativ stor update til denne(betting delen), så mon ikke de får de løst igen her inden længe, for det er da bestemt ikke optimalt.

31-01-2016 16:03 #23| 0

Overvejer lidt om det er et OS-PS samarbejdsproblem efter den nye update.
Hvad har I andre der har oplevet det?
Jeg har win 8.1 64.

31-01-2016 16:46 #24| 0
Doctor2d skrev:Overvejer lidt om det er et OS-PS samarbejdsproblem efter den nye update.
Hvad har I andre der har oplevet det?
Jeg har win 8.1 64.

Jeg har Win7 og det fryser også stadig her. Det kan godt være jeg skal lukke ned for søndagsprogrammet, jeg ved ikke om jeg har nok Nem-ID nøgler.

31-01-2016 16:49 #25| 0

Har os Win7, så det nok ikke OS problemer.

Jeg lagde mærke til at andre på bordene i går også fik nogle DC's.
Ikke kun danskere, men også russere, tyskere osv, det var ikke 'bare' forbindelsen, det tog et par minutter før de kom tilbage, så nok det samme prob. som vi har..

31-01-2016 19:17 #26| 1

Har fulgt med for at se om nogen skrev noget klogt, så vil lige poste det svar jeg har fået fra stars. Jeg har dog ikke selv haft tid til at gøre det endnu, så ikke fordi jeg ved om det virker.


Vi beklager problemet som du har oplevet. Efter en gennemgang af de sendte log filer kunne vi se, at user.ini filen som indeholder dine PokerStars indstillinger og præferener kan være beskadiget. I et sådant scenario kan det være, at vores applikation ikke virker som ønsket.For at løse dette, bedes du venligst slette din User.ini eller User fil. Hvis du er i stand til at åbne PokerStars, er den nemmeste måde hvorpå du kan gøre dette, at åbne hovedlobbyen og klikke på knappen 'Hjælp'. Herefter skal du klikke på 'Åbn Mine Indstillinger-mappen' og en ny mappe vil dukke op. Du skal nu lukke PokerStars klienten og efterfølgende slette User.ini eller User-filen.Bemærk venligst, at når du sletter denne fil vil alle dine brugerdefinerede indstillinger blive nulstillet til standardindstillingerne.

31-01-2016 19:40 #27| 0
Sifosis skrev:Har fulgt med for at se om nogen skrev noget klogt, så vil lige poste det svar jeg har fået fra stars. Jeg har dog ikke selv haft tid til at gøre det endnu, så ikke fordi jeg ved om det virker.

Vi beklager problemet som du har oplevet. Efter en gennemgang af de sendte log filer kunne vi se, at user.ini filen som indeholder dine PokerStars indstillinger og præferener kan være beskadiget. I et sådant scenario kan det være, at vores applikation ikke virker som ønsket.For at løse dette, bedes du venligst slette din User.ini eller User fil. Hvis du er i stand til at åbne PokerStars, er den nemmeste måde hvorpå du kan gøre dette, at åbne hovedlobbyen og klikke på knappen 'Hjælp'. Herefter skal du klikke på 'Åbn Mine Indstillinger-mappen' og en ny mappe vil dukke op. Du skal nu lukke PokerStars klienten og efterfølgende slette User.ini eller User-filen.Bemærk venligst, at når du sletter denne fil vil alle dine brugerdefinerede indstillinger blive nulstillet til standardindstillingerne.

Det prøver vi næste pause!

31-01-2016 19:54 #28| 0

har skrevet afventer svar

31-01-2016 19:55 #29| 0
gizzar skrev:har skrevet afventer svar

Jaja vi er ikke VIPs som sifosis ;)

31-01-2016 21:01 #30| 0

skete for mig idag :S mærkeligt det bare fryser mens alt andet virker

31-01-2016 22:37 #31| 0
Valueator skrev:skete for mig idag :S mærkeligt det bare fryser mens alt andet virker

Skete os for en time siden for mig, midt i fuldt program...

Og ja, det er jo 100% deres klient. Alt andet virker.


Havde lavet re-install og kørt 2x scan for at være sikker inden jeg installerede igen...


31-01-2016 22:39 #32| 0

Min er også begyndt nu her til aften... Indtil videre kun en enkelt gang. Var nødt til at genstarte klienten.

31-01-2016 23:13 #33| 0

Og igen..

Forrige gang med AJ i bb.
Denne gang med AQ suited i BB i 10.50 knockout... fedt.

31-01-2016 23:19 #34| 0

.....forkert tråd.

Redigeret af Doctor2d d. 31-01-2016 23:23
31-01-2016 23:41 #35| 1

FUCK hvor tilter det her bug mig meget!!!!!!!

01-02-2016 18:47 #36| 0

Mange på 2+2 oplever ligeledes problemer med undtagelse af .com klienten, der ser ud til at fungere.

Det hjælper tilsyneladende ikke at slette user.ini filen den crasher alligevel.

Jeg selv har ikke oplevet problemer her Mandag, men det virker ret vilkårligt hvornår den crasher, så det er nok bare et spørgsmål om tid!!??

Oplever i andre problemer med PS klienten idag?


01-02-2016 19:42 #37| 0

Jeg spillede 6+ timer søndag uden et eneste problem. Jeg spiller ikke i dag.

Jeg har intet gjort for at afhjælpe problemet jeg havde fredag.

Redigeret af Argyle_DK d. 01-02-2016 19:43
← Gå til forumoversigtenGå til toppen ↑
Skriv et svar